PAY for Craft Commerce

This plugin provides an official PAY integration for Craft Commerce.

Requirements

This plugin requires Craft 4.0 and Craft Commerce 4.0 or later.

Installation

You can install this plugin from the Plugin Store or with Composer.

From the Plugin Store

Go to the Plugin Store in your project’s Control Panel and search for “PAY for Craft Commerce”. Then click on the “Install” button in its modal window.

With Composer

Open your terminal and run the following commands:

# go to the project directory
cd /path/to/my-project.test

# tell Composer to load the plugin
composer require robuust/craft-commerce-pay

# tell Craft to install the plugin
./craft install/plugin commerce-pay

Setup

To add a PAY payment gateway, go to Commerce → Settings → Gateways, create a new gateway, and set the gateway type to “PAY”. More info on the API token, Token code and Service ID can be found here.

Tip: The API token, Token code and Service ID settings can be set to environment variables. See Environmental Configuration in the Craft docs to learn more about that.

Installation Instructions

To install this plugin, copy the command above to your terminal.

Active Installs
92
Version
1.1.2
License
MIT
Compatibility
Craft 4
Last release
September 22, 2022
Activity (30 days)
0
Closed Issues
0
Open Issues
0
Merged PRs
0
Open PRs